LOGIN.

管理员登陆入口 ^_^!

您好,欢迎访问网站!
  [查看权限]

欢迎加入QQ群!

595998749
2016年03月26日 21:42:04

CRS125 Switch交换配置

CRS125 Switch交换配置比其他交换机看起要复杂的多,一个简单的VLAN trunk和access配置方式较Cisco和华为交换机差别很大,而且配置中还有一些注意事项。


这里我们简单讲下如何配置CRS125 Switch交换的VLAN trunk和access接口
CRS125 Switch交换配置(1) - athlon_sds - YuSong的世界
       如上图,是一个简单的交换机VLAN实例,ether2为trunk口(或打标签口tagged),ether3、4、5分别是access口(去标签口untagged)
       特别注意:当你在使用winbox或三层网络连接管理配置CRS时,且连接口配置为是access口,对应的vlan tagging必须配添加,否则导致该access口无法通过winbox或三层网络连接访问(vlan1除外)。需谨慎操作,所以下面第2步首先配置vlan tagging(trunk口配置)。
步骤1、创建交换端口组
       和其他RouterBOARD交换口配置一样,将ether3、4、5的master-port设置为ether2
CRS125 Switch交换配置(1) - athlon_sds - YuSong的世界
脚本代码:


/interface ethernet
set ether3 master-port=ether2
set ether4 master-port=ether2
set ether5 master-port=ether2


步骤2、Trunk口配置
        将ether2创建vlan trunk口,进入switch egress-vlan把VLAN 200、VLAN 300和 VLAN 400打标记到ether2口,Winbox中操作路径名有所不通,是在switch vlan中的vlan tagging下
CRS125 Switch交换配置(1) - athlon_sds - YuSong的世界
脚本代码:


/interface ethernet switch egress-vlan-tag
add tagged-ports=ether2 vlan-id=300
add tagged-ports=ether2 vlan-id=400
add tagged-ports=ether2 vlan-id=500


步骤3、access口配置
        下面是添加ether3、4、5为access口(取消标签),将对应vlan配置到相应端口
CRS125 Switch交换配置(1) - athlon_sds - YuSong的世界
在Winbox中配置完成后:
 CRS125 Switch交换配置(1) - athlon_sds - YuSong的世界
脚本代码:


/interface ethernet switch ingress-vlan-translation
add ports=ether3 new-customer-vid=300 sa-learning=yes
add ports=ether4 new-customer-vid=400 sa-learning=yes
add ports=ether5 new-customer-vid=500 sa-learning=yes


       这样CRS配置普通的VLAN trunk和access就完了,看起来与Cisco和华为的VLAN配置差别很大。而且提供操作的参数很多,一看就眼花缭乱,RouterOS虽然提供大量开放到参数供选择配置,灵活性很强,但复杂程度也同样提供。对于路由交换本人还有努力学习啊!


« 上一篇 下一篇 »

发表评论:

名称(*)
邮箱
网址
验证码(*)
正文(*)
◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

评论列表:

唯历史

评论于2016-10-08 23:03:32
你这博客真专业 - 回复该评论

大城小我

评论于2016-04-02 13:16:09
过来看看 - 回复该评论

唯历史

评论于2016-10-08 23:03:32
你这博客真专业 - 回复该评论

大城小我

评论于2016-04-02 13:16:09
过来看看 - 回复该评论

唯历史

评论于2016-10-08 23:03:32
你这博客真专业 - 回复该评论

大城小我

评论于2016-04-02 13:16:09
过来看看 - 回复该评论