LOGIN.

管理员登陆入口 ^_^!

您好,欢迎访问网站!
  [查看权限]

欢迎加入QQ群!

595998749
2016年03月27日 01:20:53

ROS多线负载PCC生成

ROS多线负载PCC生成

内网段:(例:192.168.0.0/24)

拨号接口名前缀:(例:pppoe-out)

线路数量:(例:3)



:global adslname "pppoe-out"
:global adslnum "48"
:global lanip "192.168.0.0/16"
:for i from 1 to $adslnum do={/ip firewall mangle add action=mark-connection chain=prerouting comment=("pcc-". $i) connection-state=new disabled=no new-connection-mark=($i) passthrough=yes per-connection-classifier=("both-addresses:" . ($adslnum . "/" . ($i - 1))) src-address=($lanip)
/ip firewall mangle add action=mark-routing chain=prerouting comment=("route-" . $i) connection-mark=($i) disabled=no new-routing-mark=($i) passthrough=no src-address=($lanip)
/ip route add comment=($i) disabled=no dst-address=0.0.0.0/0 gateway=($adslname . $i) routing-mark=($i) scope=30 target-scope=10}
/ip firewall nat add action=masquerade chain=srcnat comment="default" disabled=no src-address=($lanip)

必须自行建立好拨号并设置好拨号的帐号密码,再导入此脚本。。
« 上一篇 下一篇 »

发表评论:

名称(*)
邮箱
网址
验证码(*)
正文(*)
◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

评论列表:

大城小我

评论于2016-04-11 20:33:08
这个是不错的脚本,只要按照自己的需求生成就可以了 - 回复该评论

大城小我

评论于2016-04-11 20:33:08
这个是不错的脚本,只要按照自己的需求生成就可以了 - 回复该评论

大城小我

评论于2016-04-11 20:33:08
这个是不错的脚本,只要按照自己的需求生成就可以了 - 回复该评论