LOGIN.

管理员登陆入口 ^_^!

您好,欢迎访问网站!
  [查看权限]

欢迎加入QQ群!

595998749
2017年03月19日 20:32:43

CAPsMAN设置(ROS AC控制器)

命令行配置AC
/interface bridge add name=APbridge
/interface bridge port add interface=cap1 bridge=APbridge
/ip address add interface=APbridge address=10.10.0.1/24
/ip pool add name=APDHCP ranges=10.10.0.2-10.10.0.254
/ip dhcp-server add name=APDHCP interface=APbridge address-pool=APDHCP lease-time=1d disabled=no

/ip dhcp-server network add address=10.10.0.0/24 gateway=10.10.0.1
/caps-man channel add name=channel1 band=2ghz-b/g/n width=20
/caps-man configuration add name=cfg1 mode=ap ssid=FREE-WIFI max-sta-count=60 channel=channel1
/caps-man provisioning add action=create-enabled master-configuration=cfg1
/caps-man manager set enabled=yes
命令行配置AP(以下拿RB951-2n为例)
/interface bridge add name=bridge protocol-mode=rstp
#接口根据你的设备做删减
/interface bridge port add interface=ether1 bridge=bridge
/interface bridge port add interface=ether2 bridge=bridge
/interface bridge port add interface=ether3 bridge=bridge
/interface bridge port add interface=ether4 bridge=bridge
/interface bridge port add interface=ether5 bridge=bridge
/interface enable wlan1
/interface bridge port add interface=wlan1 bridge=bridge
interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=bridge bridge=bridge
#可选是否分配IP地址
/ip address add address=192.168.1.2/24 interface=bridge
设置时间时区
/system clock set time=00:00:00
/system clock set time-zone-name=Asia/Chongqing
/system ntp client set primary-ntp=time.windows.com secondary-ntp=time.windows.com
/system ntp client set enabled=yes
#设置设备名称便于区分是那台AP
/system identity set name=AP1
#设置定时重启
/system scheduler add name=reboot start-time=00:00:00 interval=30d on-event=”/system reboot”
#设置AP密码
/user set admin password=wxhu.net


剔除质量差的终端


针对CAPsMAN模式下的访问列表(Access-list)失效问题,以下是解决方案。

#熊茂祥版

1
2
3
4
5
6
:foreach wird in=[/caps-man registration-table find ]
do={
:if ([/caps-man registration-table get $wird rx-signal ] <-86)
do={
/caps-man registration-table remove $wird
}}

#Ali版

01
02
03
04
05
06
07
08
09
10
11
12
13
:local MAXsignal "-90";
:local capsClientId;
:local capsClient;
:local capsClientSignal;
:foreach i in=[/caps-man registration-table find] do={
:set capsClientId [/caps-man registration-table get $i];
:set capsClient [/caps-man registration-table get $i mac-address];
:set capsClientSignal [/caps-man registration-table get $i rx-signal];
:if ("$MAXsignal" > $capsClientSignal) do={
/caps-man registration-table remove $i;
:log info "剔除信号质量差的用户 $capsClient Signal $capsClientSignal";
}
}


« 上一篇 下一篇 »

发表评论:

名称(*)
邮箱
网址
验证码(*)
正文(*)
◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。